Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 5 z 5

Téma: Problémy po Hard resetu.

  1. #1
    Nováček
    Registrace
    May 2004
    Příspěvků
    33

    Nedávno bez zjevných příčin přestal fungovat foták.Dával jen nějaké hlášky. Tak jsem provedl zálohu na SD kartu a udelal Hard reset. Po obnovení z karty se objevila hláška o nekompletní aktualizaci. To se stalo ještě několikrát. Dnes však obnovení se tálohy skončilo ok, ale na displeji chybí v levém rohu ikona windows a v pravém rohu ikony připojení na net,reproduktoru a ukončení programu. V IE taky ve spodním řádku chybí všechny ikony,jsou tam jen záložky zobrazit a nástroje. Poradí mi někdo jak to dát dohromady?Díky předem.:sarcastic:

  2. #2
    Starousedlík SMob
    Registrace
    Aug 2002
    Příspěvků
    2,193

    ... mas nainstalovanou lokalizaci se zapnutym prekladem UI? Pokud ano, zkus ji vypnout. Predpokladam, ze po bezprstredne po HR (tj. bez obnoveni tve zalohy) je vse OK, je to tak?

    PavelR.



  3. #3
    Nováček
    Registrace
    May 2004
    Příspěvků
    33

    Ano.Bezprostředně po restartu je vše ok. Dokonce i po natažení zálohy. Ted jsem si ale všimnul,že to nekorektní zobrazení nastane až po přepnutí do vga pomocí ozvga. Nezobrazují se však také některé ikony v menu start-nastaveni-osobní atd. Je čitelný jen popis ikon a 80% ikon není vidět. A právě ve vga režimu jedu skoro pořád.Hlavně kvůli poště a jako třeba ted kvuli webu.Musím tlačítka hledat po paměti. Tak nevím.

  4. #4
    Nováček
    Registrace
    Sep 2004
    Příspěvků
    7

    Nainstaluj si SE_VGA , kamošovi to dělalo přesně to same co tu popisuješ zmizelo mu OK v pravem rohu a taky mu mizeli ikony a použival ozVGA . Takže problem bude asi v tom programku

  5. #5
    Nováček
    Registrace
    May 2004
    Příspěvků
    33

    Tak už je vše v pořádku.Problém je asi v tom, že když se ozvga obnovuje ze zálohy tak nefunguje korektně. Přeinstaloval jsem ho dle popisu v diskuzi a funguje to ok.

Podobná témata

  1. Správný postup při hard resetu!
    Od tomimimi v sekci Omnia SGH-i900
    Reakcí: 5
    Poslední příspěvek: 30-01-2011, 13:14
  2. Touch Flo po hard resetu nenaběhne
    Od Cobra9197 v sekci Touch Pro
    Reakcí: 2
    Poslední příspěvek: 18-06-2009, 18:41
  3. PO HARD RESETU PRAZDNA SMS
    Od karel novy_oldd v sekci Motorola
    Reakcí: 5
    Poslední příspěvek: 19-05-2005, 05:44
  4. Po Hard Resetu nejde ICQ
    Od Thomas Tracy v sekci Zbývající PPC
    Reakcí: 2
    Poslední příspěvek: 02-11-2004, 22:02
  5. Postup pri hard resetu
    Od KOdlik_ce4you v sekci Zbývající zařízení HP a Compaq
    Reakcí: 1
    Poslední příspěvek: 13-10-2003, 15:59