Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 5 z 5

Téma: Špatný zvuk u her!

  1. #1
    Občasný diskutér
    Registrace
    Jul 2004
    Příspěvků
    121

    Tak jsem si řekl, že bych mohl zkusit nějaké gamesky na svém MDA II. Ale mám problém se zvukem. Dělá mi to asi u 90% vyzkoušených her. Zvuk se ve hře jakoby rozpadá a i když vypnu hudbu, tak v pozadí šlýším hlasité jakoby tikání. Přitom hra jde plynule.
    Prosím dělá to někomu taky? Čím to je? Mám pomalé PPC? Nemám ho přetaktovat? Nevím co s tím. Takhle je to nehratelné...
    Díky za rady.
    Utěší mě i fakt, že nejsem sám s tímto problémem
    Odpovídat lze po přihlášení

  2. #2
    Nováček
    Registrace
    Jul 2007
    Příspěvků
    0

    Citace Původně odesláno od Commando
    Zvuk se ve hře jakoby rozpadá a i když vypnu hudbu, tak v pozadí šlýším hlasité jakoby tikání. Přitom hra jde plynule.
    Nastav si v registrech HKLM\Drivers\BuiltIn\WaveDev DWORD Priority256 na 128 (0x80), nebo použij GB-SOFT Tweak a nastav si vyšší prioritu pro audio (dělá totéž). Softreset a jsi v pohodě. :yes:
    Odpovídat lze po přihlášení



  3. #3
    Občasný diskutér
    Registrace
    Jul 2004
    Příspěvků
    121

    Díky moc... :yes: Jdu to zkusit...
    Odpovídat lze po přihlášení

  4. #4
    Nováček
    Registrace
    Jul 2007
    Příspěvků
    0

    Citace Původně odesláno od Commando
    Díky moc... :yes: Jdu to zkusit...
    Pomohlo? Mně ano... Mám v ExtROM vlastní CAB s nastavením registrů, a tohle je jedna z věcí, které tam jsou.
    Odpovídat lze po přihlášení

  5. #5
    Občasný diskutér
    Registrace
    Jul 2004
    Příspěvků
    121

    Pomohlo to Co máš prosím ještě v těch registrech... Docela by mě to zajímalo. Hlavně bych potřeboval, aby to bylo stabilnější a nemusel jsem každý měsíc HR. Neposlal bys mi ten *.cab a vysvětlení na commando.tn@seznam.cz, prosíííím.
    Odpovídat lze po přihlášení

Podobná témata

  1. Reakcí: 1
    Poslední příspěvek: 03-10-2008, 12:48
  2. Reakcí: 3
    Poslední příspěvek: 26-03-2007, 22:44
  3. E-TEN M600+ a prý špatný zvuk
    Od kardzi v sekci Zbývající zařízení E-TEN
    Reakcí: 1
    Poslední příspěvek: 22-03-2007, 18:09
  4. špatný flash MDA Pro
    Od szoustal_ce4you v sekci Zbývající PPC
    Reakcí: 3
    Poslední příspěvek: 13-12-2006, 20:53
  5. Špatný zvuk
    Od petr kafka v sekci Fujitsu Siemens Computers
    Reakcí: 20
    Poslední příspěvek: 16-02-2006, 19:19