reklama
Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Auto-Moto
Mobilní telefony
Notebooky  |  Tablety
Příslušenství
Wearables  |  Ostatní
Svět hardware  |  Digimanie  |   TV Freak

Nejde zapnout WiFi

CiTrus_ce4you (15)|23.9.2009 15:17
Zdravím,
WiFi mi v poslední době normálně chodila (používám telefon asi 3/4 roku). Dneska ale nemůžu v comm manageru Wifi zapnout. Když jí zapnu, chvíli to přemýšlí a pak tam zase naskočí, že je vypnutá. Když to zkusím přes jinou aplikaci (WiFiFoFum), normálně by to mělo přemýšlet a zapnout, ale teď se to chová podezřele rychle a nic se samozřejmě nezapne (jakoby to nic nezapínalo). Čas od času mi naskočí chybová zpráva, že program device.exe selhal. Nevíte někdo, co s tím? Dík
zuzkys (356)|23.9.2009 16:24
První rada je soft reset - zkoušel jsi? Mě se taky čas od času wifi nechce připojit se stejnými příznaky. Soft reset to prozatím vždy vyřešil.
Dále pokud to nepomůže, napiš jakou máš verzi ROM, jestli origo, nebo ne. V tom se pak může hledat další řešení.
CiTrus_ce4you (15)|23.9.2009 16:27
Soft reset jsem několikrát zkoušel a nepomohlo to. Verze mojí ROM je 1.14.479.3 (25874) WWE a je to originální neflashovaná přímo z obchodu. Dík za pomoc.
zuzkys (356)|23.9.2009 16:37
V registrech jsi se nějak nehrabal?
Možná by stálo za to přehrát novější ofic ROM 1.56 [atd další následující čísla si z hlavy nepamatuju]. Je rychlejší a pár chyb je tam opraveno. Problém to stoprocentně vyřeší. Stejně tak to vyřeší i obyčejný HR. Jinou radu bohužel asi nemám.. Kdybys měl neoficiální ROM, tak by se daly najít možné další příčiny.
Nezapomeň na zálohu!
CiTrus_ce4you (15)|23.9.2009 16:49
V registrech jsem se bohužel nehrabal... Ještě než se odhodlám pro HR nebo flash, zkusím pohledat někde na internetu podobné problémy a počkat, než se někdo ozve. Každopádně děkuji za pomoc.
Zdenek Malinsky (9781)|24.9.2009 14:11
Zkus záloha - HR - obnova, ale je možné, že ten problém se tí opět s obnovou dostane zpět.
Můžeš pak tedy vyzkoušet nějakou starší zálohu. Moje zkušenost je, že je většinou rychlejší udělat HR a pak čistou instalci (samozřejmě PIM syncnout a ostatní nastavení a data zazálohovat nebo vyexportovat ručně). Trvá to podstatně méně než čekání na nějakou radu, která většinou stejně problém nevyřeší.
CiTrus_ce4you (15)|24.9.2009 14:23
Tak jsem zazálohoval osobní data (SMS, foto apod.) pomocí SPB backup a provedl hard reset. Vyzkoušel jsem WiFi - funguje, obnovil jsem a znovu vyzkoušel - funguje... Zřejmě šlo o nějaký driverový nedostatek (nebo poblbání) ve windows - když jsem před HR otevřel windowsovské nastavení WiFi (jak se tam dá připojit k sítím), místo dvou karet (Připojení k WiFi, řadiče) tam byla jen jedna karta, a to s řadiči...

Děkuji moc za spolupráci, HR můj problém vyřešil... :yes: