reklama
Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Auto-Moto
Mobilní telefony
Notebooky  |  Tablety
Příslušenství
Wearables  |  Ostatní
Svět hardware  |  Digimanie  |   TV Freak

Samsung i900 Omnia - problém - nefunkční display

Lukaschek (7)|18.9.2008 23:17
Mám Omnii 2 dny a už dvakrát se mi stalo, že jsem přístroj zapnul, ale nezapnul se display. Když jsem na něj ťukal, tak telefon vrněl, ale display byl černý. Nevíte někdo co s tím?
Martin Ráž Hoch (1832)|19.9.2008 00:12
Toto nemusí být nefunkčnost displaye... většinou se mi toto stávalo při nekompatibilitě nějakého SW, nebo špatné konfigurace ROM. Tohle spíš vypadá na Firmware. Zkusil bych provést Hard-reset a pokud by to nezbralo, tak reklamovat, protože ROM je v režii servisu a u Samsungu nepochybně.

Tím neříkám, že to vadný display není... může to být cokoliv;)
Lukaschek (7)|25.9.2008 23:14
Díkes :-)
aeon101 (213)|1.10.2008 10:28
Tak co, jeste ti to porad blbne?
Lukaschek (7)|1.10.2008 18:35
Jo, jedinej soft co to mohl dělat, tak je Route 66 a když jsem ho vymazal a udělal hard, tak to pořád dělá. Myslím si, že je to Verzí ramky....
aeon101 (213)|2.10.2008 06:52
Stalo se mi to asi jen 3x a to vzdy v aute. Nainstalovaneho mam toho opravdu hodne, takze tezko rict. Mel jsem podezreni na nastaveni wifi. Vzdy jsem dal pouze dlouhy stisk vypinaciho tlacitka a Omnia se probudila. Ale rikam- 3x a od te doby dost...Telefon mam asi 6 tydnu.

Dan
Huki (16)|3.10.2008 12:00
Telefon mam par dnu a uz se mi to stalo nekolikrat, vzdy pri zapnute wifi. Nainstalovano pouze Route66. Telefon musim vypnout a opet zapnout. Delsi drzeni odemykaciho tlacitka nepomaha, ani zmena nastaveni zpusobu odemykani.
wehrwolf (11)|12.10.2008 15:49
Mám ten samý problém, většinou když je telefon delší dobu v nabíječce.
ferlich (16)|13.10.2008 14:33
Potvrzuji stejný problém, stalo se mi to dnes podruhé, při nabíjení přes noc. Ráno jsem měl černý displej a pomohlo restartovat. Omnii mám docela naplněnou software, takže nevím čím to je. A nejde mi nabíjet přes autonabíječku, přes 220V a přes USB nabíjení funguje. Hard reset jsem zatím nezkoušel. Pokud máte podobné zkušenosti pokusme se vyspecifikovat problém pro případnou reklamaci. S WiFi nevím, ale asi jsem ji měl vypnutou, budu to sledovat. Verze PDA:BPHH5/UHHH5 TEL:XXHH9
wehrwolf (11)|19.10.2008 20:34
wi-fi to není - tu jsem měl vypnutou , soft tam mám jen vito audio notes a Igo (tím to není , protože to dělalo i před nainstalováním) takže chyba je jinde - nabíječkou to také není už se mi to stalo i mimo nabíječku - vždy s eto ale stane po delší době nečinnosti.:no:
satanista (8)|1.11.2008 13:31
Zdravím,tak se mi to dnes stalo taky,asi 3x display fungoval jen po zapnutí telefonu,než se vyplo podsvícení pak už nenaběh,zkusil sem reset tim tlačítkem nahoře a zatim to de,tak nevim čím to je :(
aquastorm (35)|3.11.2008 13:02
Ahoj všichni problém s nenaběhnutím displaye jsem také pocítil zatim se mi to nepodařilo vyřešit tak to reším tlačítkem RESET :)
ale zeráží me jiná věc omnia se vypne po nabití a to je divné.
bobabobek_ce4you (1)|8.11.2008 18:12
nemate zapnutou spolecenskou pauzu? ja ji zapnul pak mi dvakrat umrel display tak jsem ji vypnul a od te doby v pohode
j.an (3)|21.11.2008 20:34
Zdravim všechny,mám Omnii asi měsíc problém s displayem jsem teké řešil.Jelikož pracuji jako řidič kamionu,tak jsem vypozoroval,že když nechám v menu napájení "vnější napájení" zapnuto "vypnout zařízení",tak potom se nerozsvítí a musím restartovat.Při zapnutém "žádné" se mě to ještě nestalo.A nejvyšší spotřeba energie je při "přehmatávání" po vysílačích GSM.Při cestě z Anglie přes celou Francii do Itálie dokáže vycucnout čerstvě nabitý telefon.Podotýkám,že jde zhruba o 24 hod.Při pobytu v CZ vydrží cca 3 dny.