reklama
Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Auto-Moto
Mobilní telefony
Notebooky  |  Tablety
Příslušenství
Wearables  |  Ostatní
Svět hardware  |  Digimanie  |   TV Freak

ASUS P735 - problém - obsazovací tón vychází ze zadního reproduktoru

Johnny83 (44)|9.5.2008 08:58
kdyz telefonuji, vsechno funguje normalne. pokud se ale stane, ze volane cislo je obsazene, zacne mi obsazovaci ton vychazet ze zadniho reproduktoru. pritom ale nemam zapnuty hlasity odpoclech. je to dost neprijemne a vzdycky se poradne leknu nejen ja, ale i lide kolem me. setkali jste se s tim nekdo? diky
Dr.Romca (30)|8.12.2008 09:31
Ahoj! No tohle se u mýho Asuska P750 taky děje...Zkoušel jsem různý upgrady rádio FW a podobný, ale nic nepomohlo...Prosím někoho zkušeného o radu :-) Díky
pitka (1346)|8.12.2008 15:50
Myslím, že tady řeší podobnej problém ( i na HTC i Miu) :
http://forum.xda-developers.com/showthread.php?t=285897
Dr.Romca (30)|8.12.2008 16:24
Čau pitko, díky za radu, na XDA jsem to už viděl, odtamtud jsem zkoušle všechno. Mj, Radio FW mám 4.6.8

Je to problém kterej mě zas tak moc netrápí.Nijak nahlas to neni, ale je to otravný.
pitka (1346)|8.12.2008 16:30
Hmmm a zlobí to i na čisté ROM ?

Je divný, že tuto chybu má tolik zařízení.
Dr.Romca (30)|8.12.2008 16:35
To si nejsem jistej, já používám tvojí pětku VGA. Ale zatim mi to zlobilo myslim na všech. Můžu to zkusit zítra ráno, pak dám vědět...
Dr.Romca (30)|10.12.2008 06:52
Tak vyzkoušeno, obsazovací tón se line ze zadního reproduktoru i u originál QVGA FW s WM6.1 a verzí rádia 4.6.8. P1...
Čím to je opravdu nevím, ale nemám takové problémy jako mají na XDA-fóru, že to je děsně nahlas...je to tak nějak normálně nahlas.
Ale každopádně je to bug.Dneska budeš mít můj telefon v ruce Pitko, tak se můžeš přesvědčit ;-)
pitka (1346)|10.12.2008 20:30
Zkus si pohrát s
HKCU\ControlPanel\Sounds\....(BusyTone)

v každém podklíči je název a hodnota pro systémové zvuky a rovněž je tam hodnota s názvem script a stringem, pro busytone je výchozí "apr".
Můžeš zkusit i jiné zvuky (Sound) třeba změnit na "Busy.wav".

Samozřejmě tento "skript" můžeš zkusit poměnit jak ti vyhovuje, tady je malá legenda (na netu najdeš obsáhlejší kombinace) :
a - nic
ap - přehraje zvuk jen jednou
apr - cyklus, bez vibrací bez prodlevy / pauza
apw3r - simple ring
c50apw3c150r - increasing ring
av3w3r - vibrate
av0pw3r - vibrate and ring
v3w3apw3r - vibrate then ring
c50av0pw3c150r - vibrate and increasing ring
v1w1v1w1v1w1c50apw3c150r - vibrate 3x then increasing ring

třeba "ac33pc67pc100p" je nastavení hlasitosti 33%, přehraje zvuk, nastavení hlasitosti 67%, přehraje zvuk, nastavení hlasitosti 100%, přehraje zvuk (bez opakování)
Zbytek asi odvodíš.

Dr.Romca (30)|11.12.2008 10:35
Ahoj! Díky za tohle. V registrech sem se hrabal včera večer, na tohle jsem taky přišel, problém je, že se nedá tomu skriptu přidružit reproduktor přední nebo zadní. Myslím že vypnutí neni zase taková volba.

Zkoušel jsem do toho Klíče SoundCategories/InCall (kategorie )BusyTone, dopsat DWORD Speaker s hodnotou 0, ale taky to nepomohlo.

Vzhledem k tomu, že já to mám stejně jako ty a Tobě to nedělá a mě jo, typoval bych, že problém bude ještě jinde.