Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Auto-Moto
Mobilní telefony
Notebooky  |  Tablety
Příslušenství
Wearables  |  Ostatní
Svět hardware  |  Digimanie  |   TV Freak

ROM

frostsilenec (18)|23.4.2008 14:03
dobry den, Nainstaloval sem si novou ROM do sveho MDA 3 od eurotelu.. a po flashovani nove ROM mi jen vyskoci obrazovka s modrym, zelenym, cervenym a bilim pruhem. a hard reset/pokus o flashovani nefunguje, jde to njak zachranit?
Nesli (409)|23.4.2008 14:14
Flashni znovu, a kdyz to nepomuze hod tam ofiko rom..
frostsilenec (18)|23.4.2008 14:22
jenze me nejde propojit uz MDA s PC.. kdyz to napojim a chci tam nahrat cokoliv tak mi Flashovaci programy reknou ze device neni connected..
Nesli (409)|23.4.2008 14:27
Jj, musis to hodit do bootloaderu:)..Tve zarizeni je MDA III (aka qtek 9090) ci MDA CIII (aka Artemis)?
frostsilenec (18)|23.4.2008 14:31
qtek 9090, co je to prosim bootloader? :(
frostsilenec (18)|23.4.2008 14:37
tak uz sem to hodil do "bootloaderu"? proste misto barevnych car mi to pise USB V 2.06, tak super.. ale flashovaci program mi stale pise ze neni pripojeny spravny device.. a pritom je to presne na MDA3
Nesli (409)|23.4.2008 14:38
aha..no, nez zacnes flashovat chtelo by to si nejdrive zjistit par veri, aby se ze zarizeni nestalo drahe tezitko, Bootloader je jakysi program prety nahrava OS a umoznuje hlashovani.
vstup do bootloaderu 9090 je nasledovny: Bootloader mode:
[Record] + [Power] + [Soft reset] -drzet najednou, pak nabehne BL a pak zkus znovu flash...
Nesli (409)|23.4.2008 14:39
Co presne ti to pise? Jakou jsi tam mel ROM, jakou to chces Flashovat? Jakym ruu .exe spoustis flashovani?
Nesli (409)|23.4.2008 14:43
Napis mi mail. Poslu ti program na flashovani kterym by to melo jit..
frostsilenec (18)|23.4.2008 14:45
mno presne mi to pise http://img237.imageshack.us/my.php?image=omgbi8.jpg

a na MDA mi to pise USB V 2.06

pouzivam BA_TMUK_14200_112_11300_Ship.exe , stahnul jsem ji z http://www.tm-phonedownloads.com/ , nemohl by jsi mi prosim doporucit nakou odszkousenou ROM?

jinak dekuji moc za pomoc
Nesli (409)|23.4.2008 14:47
jj, prave ten program co bych ti poslal tohle obejde:)
Napis mail...
frostsilenec (18)|23.4.2008 14:49
frost.silenec@gmail.com

ete jednou diky moc :-*
Nesli (409)|23.4.2008 14:51
Stahni si rom z tohohle odkazu
Je to xplodova WM 6.1 ROM,
pak z toho archivu vezmes .nbh soubor, presunes ho do ardesare s programy co ti poslu a spustis MaUpgradeUt_noID.exe a melo by to slapat:)
frostsilenec (18)|23.4.2008 14:57
supr dekuju moc :) , jen nez se prokousu rapidem tak uplyne kdo vi jaka doba, protoze nechapu poradne jejich system kočiček :X
Nesli (409)|23.4.2008 15:02
Neni za co, od toho tu tento server je:)
S rapidem je to normalni, taky mi to uz leze na mozek:D
Mozna to pak nejdriv zkus flashnout tim softwarem so je u toho, a pokud ti to nahlasi tu samou chybu nahraj do toho ten MaUpgradeUt_noID.exe, pokud tam nebude, ten to obejde..No snad to pujde;)
frostsilenec (18)|23.4.2008 16:09
mno tak jsem to preflashoval uspesne.. ze to napise ze je vsechno OK.. a kdyz udelam "cold reset" (rest+power button) tak se mi zase ukazou barevne cary cerveny, modra, zelena, bila, a nic se nedeje :(
Nesli (409)|23.4.2008 16:16
A jakou jsi tam dal rom? Toho Xploda?
frostsilenec (18)|23.4.2008 16:18
tu z rapidsharu.. co jste mi dal sem odkaz.. ( http://rs96.rapidshare.com/files/105260473/RUU_BA_xplode_WWE_6.11.00.rar.rar )

vpohode instalace vsechno jede jak ma, ale kdyz to ve finale resetnu tak se nic nedeje.. :(
Nesli (409)|23.4.2008 16:29
Tak to jeste Hardresetni dle navodu :link

kdyby to nepomohlo tak tam hod WM5, i s navodem je to tady.

Co tam predtim bylo za OS, 2003SE ci 2005?
Nesli (409)|23.4.2008 16:43
kdyztak presne toto tema je reseno a vyreseno na xda link

Zkus to kdyztak znovu preflashnout, kdyz to nepomuze, tak downgrade na 2003 a pak znovu flash:)
PhSnake (872)|23.4.2008 16:50
tiez treba pre istotu sa pozret ci sa device manageri v WinXP sa objavi Smartphone alebo nieco take ked je PDA v btloaderi. Nedavno mal niekto taky prob. Bolo treba reinstallnut Activesync.
frostsilenec (18)|23.4.2008 17:33
byl tam WM 2003 SE, a prave tam zkousim tedy ty WM5 , je mi to uz jedno co na tom bude za WM, hlavne kdyz uz to pojede :(
Nesli (409)|23.4.2008 17:43
Neboj, nejak se to uz rozebehne, bootloader je OK takze zarizeni zije:)
Nevim jestli ted ty WM5 pomohou..chelo by to downgrage na WM2003SE a pak z toho flashnout ty WM5..
No uvidime, za zkousku se nic neda, drzim palecky:)
frostsilenec (18)|23.4.2008 17:43
tak WM5 taky nefunguje, a "cold reset" nebo "hard reset" s tim nic neudela...
Nesli (409)|23.4.2008 17:47
jj, neco v tom smyslu jsem psal:( Potrebujes downgrage znovu na WM2003SE, pak to pobezi a v klidu tam z toho hodis pak ty WM5..zkusim to nekde najit..
Nesli (409)|23.4.2008 17:57
Tak je to soucasti Helmiho navodu (ja vim, dalsi navod:) ), link
frostsilenec (18)|23.4.2008 18:19
pokud sem pochopil spravne tak mam:

Download rom from How to upgrade to 1.42

a tam je At this point, there is 2 1.42.00 English Rom available: ....

a tam sou vsecko dead linky.. neco sem nastahoval ale nejde mi to tam vubec nahrat :( , do ted sem si myslel ze aj pocitacum rozumim... :(
Nesli (409)|23.4.2008 18:42
Fuuj, teda. Prohledal jsem infernet od Malajsie po Aljasku a fakt je toho vetsina mimo provoz:evil:
ale preci jen neco jsem vyhrabal link
Nesli (409)|23.4.2008 18:43
Jo mozna z toho archivu bude potreva vyorat nbh soubor..
frostsilenec (18)|23.4.2008 19:10
jo byl potreba vytahnout.. uz instaluji, dekuji moc :) , taky sem to hledal a fuuj nikde sem nemohl najit WM2003...
frostsilenec (18)|23.4.2008 19:31
ha DEKUJUUU jede to :), tak a ted jdu zase pokouset dabla s WM5 :)
Nesli (409)|23.4.2008 20:59
:) Super :) Ty WM5 by meli byt v pohode, hlavne i kdyby ti to náaaahodou udelalo to same, uz vis jak zpět ;)
Hod tam ty WM5 a pak WM6.1, ta romka by mela byt v poho a ten flash se vyplati:cool:
Informuj pak prosim jak to dopadlo:)
frostsilenec (18)|23.4.2008 22:32
ani ta WM5 ani ta WM6 at uz to nainstaluju v jakemkoliv poradi tak dycky barevne cary a nic se nedeje :(, ja to vzdavam prozatim ,dneska uz sem toho mel dost..
Nesli (409)|23.4.2008 22:55
No, jeste bych to nevzdaval:)
Treba hraje roli uprava EXT rom, kdyz jsem jeste mel MDA III s WM2003SE, jen jsem odemkl extrom, naformatoval jsem ji na minimum(tj smazal), a pak uz to flashovat normalne slo..., ono ve WM5 a vyse se system uklada do storage, je mozny ze bez upravene ext rom se to tam treba nevejde..kdo vi:) Ale urcite bych to nevzdaval..treba tam pak muzes zkusit dat nejakou jinou verzi bootloaderu, take by to mohlo pomoci...
Neb s WM6 to bylo uuuplne nejlepsi zarizeni co jsem mel:)
frostsilenec (18)|23.4.2008 23:01
mno to vidim na netu mega slintam na ty obrazky, aplikace :D , ale na reinstall bootloaderu si teda neverim .. :(

jak na to odemceni ext. rom? :P

(je to tohle :P - http://wiki.xda-developers.com/index.php?pagename=HTC_Blueangel_WM6_WizzardUpgrade1_WM2003SE0 , jestli ano tak to sem udelal, a tajy nic :evil: )
Nesli (409)|24.4.2008 00:31
No, nevim co presne myslis,jde o to ze v EXT rom jdou nahrane takove ty ptakoviny od operatora(temata, interwrite a tak.), no a tudiz je uz moralni povinnosti to smaznout:D , jde to jenom z WM2003SE, stahnes si tool na zviditelneni a odemceni EXT ROM, pak ji naformatujes( cims se prida tak 15MB do norm. storage, ale doporucuni udelat zalohu puv. ext rom), no a pak flashnes:), jo a pri flashi mej vytazenou sd kartu:)

...
Nesli (409)|24.4.2008 00:34
Jj, je to ono , ta cast na konci toho clanku:) PS S Bootloaderem jeste pockame:)
frostsilenec (18)|24.4.2008 07:43
tak zformatovano jeste jednou, zkousim WM5.

mno tak zase no effect, barevne cary a nic se nedeje


nedelam nahodou neco spatne tady?

"b. Press Power + Softreset, and when the colored stripes (well, this is the bootscreen )shows on the screen.

If you have a PH20B device such as MDAIII, QTEK 9090, XDAIIs, PDA2K etc.
o Quickly press Record+Camera before the versions appears at bottom right
o OR, press Power+Softreset+Camera+Record at the same time.
"

jenze kdyz pridou barevne cary tak hned potom zmacknu Record+Camera, nebo zmacknu power+sofreset+camera+record zaroven, ale no effect dycky :(
Nesli (409)|24.4.2008 11:17
No, jde o to ze po flashi se musi udelat hard reset, ktery se uz dela jinak jz tomu bylo u WM2003SE, musis se dostat na tu barevnou obrazovku kde se ti ukazuji tri moznosti: spustis ji tak ze budes drzet power+camera+record a do toho soft resetnes, na obrazovce uvidis tri moznosti:v tomto menu se budes pohybovat pomoci Record buttonu(pohyb vyberu) a camera buttonem menis na ano/ne. a cele to ukoncis myslim mail buttonem. To prvni musi byt NO, a pak Yes a Yes.
Pak se to naformatuje a asi tak za minutu by to melo nabehnout..
frostsilenec (18)|25.4.2008 09:50
kdyz to udelam tak me to hodi do te bile obrazovky, jak kdybych nedrzel jedno tlacitko a hodi me to do toho bileho rezimu jak je napsano SERIAL

proste.. at to mackam jak to mackam tak vidim jen barevne pruhy a nebo me to hodi do te bile obrazovky s napisem serial..
Nesli (409)|25.4.2008 16:36
Neni mozny:( Ono by na to bylo nejlepsi mit tri ruce:D Jeste se schvalne podivej do toho helmiho navodu a opravdu postupuj krok po kroku..jinak nevim takhle na dalku jak uz pak pomocu:oops: