reklama
Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Auto-Moto
Mobilní telefony
Notebooky  |  Tablety
Příslušenství
Wearables  |  Ostatní
Svět hardware  |  Digimanie  |   TV Freak

Mio A701 a WiFi karta

neoxo (133)|1.9.2007 07:23
Ak niekto rozmysla o WiFi karte do svojho Mia, tak mozem povedat, ze
tato karta zarucene funguje nakolko ju mam a pouzivam.

Just Mobile WiFi karta SD Wlan 802.11 b/g



blizsie info na stranke

pouzivam to konkretne v podmienkach nezabezpeceny AP s DHCP a doma
zabezpeceny WiFi Router so sifrovanim WPA TKIP.
Takze karta po doinstalovani driverov .cab, ktore su na prilozenom CD, zvlada aj sifrovania.

Co som si vsimol, ubytok baterky je normalny, ziadne dramaticke vybijanie.

Este jedna vec, ano vytrca z SD slotu ale najmenej z ostatnych, a kedze nema pamat a este aj vytrca tak ju zasuniem vzdy ked nieco potrebujem z netu inak je v puzdre.
Stanik_ce4you (77)|1.9.2007 10:47
měl jsem podobnou, ale driver se načetl vžy až po restartu zařízení. Jak je to tady? Funguje ihned po vložení?
neoxo (133)|1.9.2007 12:57
ide to aj bez resetu, len treba sem tam ju vlozit 2x, tj. vybrat a znovu vlozit a chyti sa.

BGenJackONeill (139)|1.9.2007 20:10
Ahoj, mám dotaz. 1, nevadí tý kartě ten plastovej kryt? Jako jestli pak neodstává atd., a za druhé, moc se v IO kartách nevyznám, připojím se k síti která potřebuje WEP klíč?
sumosumo (0)|9.9.2007 21:19
A myslíte si že by si MIO poradilo i s touto kartou JM WLAN miniSD Card 802.11b/g
http://www.eshopcz.cz/detail/A93F05B6-059C-46FC-A92C-88D60B3C69EE/008009010/2
BGenJackONeill (139)|9.9.2007 21:21
No, jestli k ní existuje redukce na SD tak by dost možná mohlo.
Martynez (206)|10.9.2007 02:15
nejmensi je prej tadle:
http://www.expansys.cz/pf.aspx?i=125665
ale je k ni potreba adapter na SD a pak je tam v diskuzi prispevek od nekoho kdo ma mio a701 a pise, ze stejne vycuhuje asi 3 mm. tak tomu nerozumim. Proc uz konecne neudelaj kartu, ktera proste nevycuhuje vubec...
http://www.expansys.cz/pf.aspx?i=125665

nebo myslite, ze naka z techto by nevycuhovala?
http://www.spectec.com.tw/wlan.htm
sumosumo (0)|10.9.2007 14:25
děkuji všem za info, ale ted jsem našel tuto wifi -OvisLink WL-1100SD / Wi-Fi / SD LAN,http://ovislink.mironet.cz/ovislink-wl1100sd--wifi---sd-lan+dp71567/
v MIU by podle všeho chodit měla ale zajímalo by mě jestli zvládne zabezpeční WPA nebo jen WEP,nepoužíváte jí na svém MIU někdo kdo by mi mohl poradit díky.
Stanik_ce4you (77)|11.9.2007 14:31
WEP i WPA1 zvládne - pokud tedy znáš heslo:D
BGenJackONeill (139)|11.9.2007 20:36
Prosím, jestli jdeš do toho ovislinku, postni prosím zkušenosti, dík.
Jeremi_ce4you (34)|11.9.2007 21:34
ten ovislink urcite nekupuj nefunguje pod WM5 mam to odskusane jednoducho niesu dodane ovladace na WM5
prokji (199)|11.9.2007 21:50
Pokud máte někdo problémy s drivery k wifi kartě , vyskytující se jako I-tec , spectec , pretec a jiné z rodiny W11B /standart .b - já mám konkrétně model SDW11B/ , doporučuju pro zařízení WM5 driver z této stránky http://www.ambicom.com/support/installation/wl/sd/index.htm , mě na miu 701 konkrétně skvěle běží WL 11 - SD rev 2.0/2.5 , tedy beta drivery pro WM5.
Prakticky všechny starší SDIO WIFIny standartu .b, které prodejci vyprodávají pod cenou /mě stála na iteku pod 600,-/ pod dojmem, že neexistují drivery pro WM5 jsou totiž tentýž výrobek , který "výrobci" -tedy spíše OEM veksláci-sypou na trh pod svým značením a svými přelepkami - konkrétně jsem si to vyzkoušel s NONAME SDW11B = Ambicom WL11SD = SAFECOM SWLSDI-1100 = Pretec 802.11b SD WLan Card = Spectec SDW-820.....:D
Jedinej fukční driver poskytuje ale právě jen AMBICOM , ostatní producenti se na to vykašlali....
Tak si to užijte a nezapomeňte před instalací odinstalovat všechny starý wifi drivery a utility , pak restart,pak instalace nových , restart /neboli softreset-ale pozor , ve slotu nesmí být žádná karta / a PAK TEPRVE ZASUNOUT KARTU DO SLOTU!:D :D
neoxo (133)|11.9.2007 23:20
ci nevadi plastovy kryt?
ani nie ale horsie je ze tym ohybanim
sa potom nechce narovnat a potyzdni ma to uz riadne stvalo tak som ho odlepil
a teraz je to uz ok
bal som sa ze to bude hrozne ale je to celkom ok, bez toho krytu
quick100 (38)|13.9.2007 20:46
To prokji
Mam Spectec SDW-820 a ten driver mi bohuzel nefunguje...:( Mam LF ROM 9.5 07 08

Vracim se bohuzel zpet k driveru Spectec a musim se asi smirit s tim, ze pred kazdym pouzitim WiFi karty musim Mio restartovat... Je to ale pekna pruda...:(
turas (1)|17.9.2007 16:48
Mám tu samopu kartu, ale při vytváření nastavení nového připojení k internetu (Nastavení - Připojení - My ISP/...Moden...danou kartu vůbec nemohu nalézt, je tam jen GSM, blutooth,..... Přitom ovladač je ok, funguje i program WiFiFoFum. Díky za radu.
hozjacz_ce4you (0)|21.9.2007 09:40
[QUOTE="Jeremi"]ten ovislink urcite nekupuj nefunguje pod WM5 mam to odskusane jednoducho niesu dodane ovladace na WM5[/QUOTE]

Nevím co a kde a jak jsi zkoušel, ale toho OVISLINKa mám a i pod WM5 funguje naprosto v pohodě (a to dokkonce s dodanými drivery i utilitou co je na přiloženém CD).
Obvykle se chytne bez restartu, občas je nutné jej vložit 2x (stejně jako píše neoxo u tý Just Mobile). Jinak bez problémů zvládá jak WEP, tak i WPA-PSK s TKIP. Takže no problem.
Mohu doporučit (vzhledem k ceně, za jakou se prodává...)
prokji (199)|21.9.2007 15:50
[QUOTE="quick100"]To prokji
Mam Spectec SDW-820 a ten driver mi bohuzel nefunguje...:( Mam LF ROM 9.5 07 08

Vracim se bohuzel zpet k driveru Spectec a musim se asi smirit s tim, ze pred kazdym pouzitim WiFi karty musim Mio restartovat... Je to ale pekna pruda...:( [/QUOTE]

Pokud máš nainstalovaný MS net framework , tak je skutečně restart nevyhnutelnej /to jen soudruzi z Redmontonu někde udělali chybku-nic zvláštního/. Já framework na nic nepoužívám a s tím driverem vm5 beta od AmbiCommu to šlape O.K....Jinak mám R65 ofiko a lokalizaci SS poslední verze, navíc programy RESCO suity /explorer, pluginy/ a SPB /pocketweather atd/ , dále standartní prg - TT6,Smartmaps,Idos..a samozřejmě IBM WEME Javu s pár aplikačkama...
quick100 (38)|21.9.2007 16:01
Pockej, to chces rict, ze za ty nuceny restarty, aby se nacetl driver muze Framework???!!
Tak to je vazne ulet.... :)
To teda v Redmondu opravdu pos**li!! :evil:
Muzes prosimte nejak vysvetlit, proc se tak deje, nebo poskytnout nejaky link s vysvetlenim teto chyby (pardon vlastnosti) protoze Framework opravdu pouzivam pro nektere aplikace. Problemy dela Framework 1, nebo 2??
Diky...
prokji (199)|21.9.2007 22:21
[QUOTE="quick100"]Pockej, to chces rict, ze za ty nuceny restarty, aby se nacetl driver muze Framework???!!
Tak to je vazne ulet.... :)
To teda v Redmondu opravdu pos**li!! :evil:
Muzes prosimte nejak vysvetlit, proc se tak deje, nebo poskytnout nejaky link s vysvetlenim teto chyby (pardon vlastnosti) protoze Framework opravdu pouzivam pro nektere aplikace. Problemy dela Framework 1, nebo 2??
Diky...[/QUOTE]
Já jsem měl nainstalovane 2.02/poslední aktuální verzi/ kvůli zkoušení WEB browseru-tý nástavby -viz http://www.ce4you.cz/forums/view_topic.asp?t=25298.
Jedva jsem nainstalil framework , přestala se wifina hlásit- pomohl pouze restart se zasunutou kartou ve slotu. Protože jsem na tom browseru neshledal nic extra /radši používám minioperu džaví/a taky mi bylo líto těch zbytečně frameworkem obsazenejch pěti mega, tak jsem framework zas odinstalil--a ejhle, stačil jeden restart MIA s prázdným slotem a už to zase chodí Plug&Play - můžu karty /sd 256kingston-1Gbkingston-4Gb adata - wifi SDW 11B/ přehazovat dle potřeby.Proč to tak je jsem nezkoumal , dvacet let v IT mě poučilo , že některých informací-zvláště od MS- se člověk prostě nedohledá...
quick100 (38)|21.9.2007 22:33
Ten tvuj link mi nejak nefunguje... :(
Nicmene pouzivam Framework kvuli navigacnim nastrojum (GPS tuner 5 a podobnym) se kterymi pracuji. Framework mam primo soucasti ROM - jedna se o neoficialni verzi ROM od OKIho. Potrebu Frameworku shledavam stale castejsi, prislo mi to jako dobry napad, aplikace pod Frameworkem se zrejme lepe programuji. Pokud tedy problem vznikl na strane aplikace, kterou proste musim pouzivat, tak jsem v pasti... :(
Jinak, mam dojem, ze Framework 2.neco, je soucasti aktulizace AKU 3.5, ale nejsem si jist. To by znamenalo, ze problemy s ovladaci techto karet asi cekaji kazdeho, kdo provede upgrade systemu...
A to se vyplati!!!
---- Sakra, uz by nekdo mohl udelat neco poradne ----
prokji (199)|21.9.2007 23:04
Ad link - musíš smazat tu tečku na konci..
Ad verze Frameworku : součástí WM 5 je verze 1.0 /SP3/ a s tou to funguje /ta je součástí i poslední ofiko R65 od Mia , kterou mám v mašince..
quick100 (38)|21.9.2007 23:17
Diky za doplneni informaci o verzi Frameworksu, ale ja prave potrebuji verzi 2.
V zivote by mne nenapadlo, ze to zpusobi nefunkcnost neceho jineho.
Asi by to chtelo nejaky patch, ktery to spravi, to by ale nejdrive nekdo musel popsat zavadu a jeji priciny... To ze to pravdepodobne dela Framework 2, je sice krasne, ale lepsi by bylo vedet, ktery proces, nebo modul konktretne a jakym zpusobem zabranuje z nacteni ovladace... Bohuzel moje znalosti takhle daleko nesahaji...
majkos (6)|28.9.2007 22:47
Rad bych se pripojil k dotazu ktery tu uz padnul a to:

"Jak nastavit pripojeni pres WiFi kdyz pri vytváření nastavení nového připojení k internetu (Nastavení - Připojení - My ISP/...Moden...danou kartu vůbec nemohu nalézt, je tam jen GSM, blutooth,..... Přitom ovladač je ok"

Skousel jsem uz cokoliv, aji vytvaret pripojeni pres nejaky ten hybrid COM1 a vechno chtelo cislo na vytaceni :(.

pls help :oops:
Diky
gashtan (18)|29.9.2007 02:25
pozna niekto
i-Tec SDIO 802.11b/g Wireless LAN karta
tuto kartu?...nasiel som ju v obchode a predavac tvri ze na 100percent pojde na Mio 701. Tak ak ma niekto skusenost, pripadne odbornejsi nazor (co je podla mna skoro kazdy dalsi :D) tak som Vam vopred vdacny.
Dakujem.
majkos (6)|29.9.2007 13:33
Jo, presne tuto jsem si koupil ;) . Funguje aji pod WM5 jenom nevim jak ju nakonfigurovat :?
netron (129)|29.9.2007 21:21
gashtan: Karta funguje bez problemov na Miu A 701.

majkos: S konfiguraciou som nemal problem, vsetko funguje tak ako ma, len trocha robi problem .net Compact famework 2.0 (karta niekedy nefugovala pri vlozeni, bol potrebny reset pda, vid vysie pripevky). Konfiguraol som ju cez Wireless Manager -> Menu - Wifi settings.
majkos (6)|30.9.2007 02:01
A jak donutim IE, nebo Operu aby toto pripojeni pouzival? Nema se vytvaret nejake ISP? Jinymi slovy, kdyz jsem pripojeny (na wifi mam zobrazeny connected), proc se mi IE nedostane na net?
Vilma (154)|30.9.2007 19:19
[QUOTE="neoxo"]ci nevadi plastovy kryt?
ani nie ale horsie je ze tym ohybanim
sa potom nechce narovnat a potyzdni ma to uz riadne stvalo tak som ho odlepil
a teraz je to uz ok
bal som sa ze to bude hrozne ale je to celkom ok, bez toho krytu[/QUOTE]
Jo to odstávání krytu mě taky pěkně deptá áááággrrrrrr!!!!!!!!!:mad:
Vilma (154)|30.9.2007 19:24
[QUOTE="majkos"]A jak donutim IE, nebo Operu aby toto pripojeni pouzival? Nema se vytvaret nejake ISP? Jinymi slovy, kdyz jsem pripojeny (na wifi mam zobrazeny connected), proc se mi IE nedostane na net?[/QUOTE]
A na co seš připojenej s wi-fi??Router nebo modem nebo kam??
Dostaneš se do domácí sítě?
majkos (6)|2.10.2007 11:15
Treba kdekoliv venku na nejakym free hotSpotu. Vlozim kartu, nainstaluju ovladac. Vsechno ok. Prijdu k nejakymu HotSpotu (kde je free internet a vpohode se tam pripojuju s notebuku). Ve Wireless nastaveni tu sit vidim. Jsem dokonce aji pripojeny (pise mi to connected) ale kdyz dam IE a nejakou stranku, tak nenabehne (neco ve smyslu jako ze neexistuje zadne funkcni pripojeni k internetu). Presnejsi hlasku presne zapisu a doplnim.
Vilma (154)|2.10.2007 11:35
A co nastavení IP?Zkus to někde kde maká i ntb.Můj ntb mi taky najde sítě a píše conected,ale bez IP popř.hesla se do ní nepřipojím.A nebo když jsem daleko,ntb sít najde,ale nemá dosah aby odpověděl.Např.doma,když vyjdu s ntb ven,sít vidím,ale už se nepřipojím,vidím I sít mého poskytovatele tj. asi 700m od vysílače,ale ntb tak daleko nedosáhne.
majkos (6)|2.10.2007 16:21
Ty hotspoty jsou primo u zdroje (napr. primo v kavarne), takze by to nemelo byt daleko. (Mam max. pocet dilku). IP nevim protoze na notebooku pouzivam DHCP (IP je mi pridelena) a tak nejak doufam ze to umi aji ta WiFi v Miu.
Vilma (154)|3.10.2007 09:18
Wifina to určitě umí,ale widle jsou někdy uplně pitomý.zkontroluj si to v nastavení připojení.mě např.pokud používám GPRS ve fabrice a během stahování projdu někde kde není signál GSM,tak se mi přepíše heslo a musím ho zadávat znovu.Dělá mi to pokaždé.
MaRTiNa_brno (0)|7.10.2007 10:28
Tak jsem si pořídila wifi kartu i-tec, dle návodu nainstalovala ovladač, zašla ve městě do kfc, dala si fullera a připojila se napoprvé na net:) Takže i-tec na mio a701 doporučuji:yes: Zítra to prubnu ve škole..
neoxo (133)|14.10.2007 08:35
na nieco som prisiel,
ak resetnete mio a mate vlozenu wifi kartu v sd slote pri resete, ovladace sa nacitaju a kedykolvek tam znova date wifi kartu funguje bez resetu. A dojde k resetu bez wifi karty, ovladace sa nenacitaju a wifi nebezi hned po vlozeni, ale chce to reset.

aspon u mna je to tak
netron (129)|14.10.2007 10:39
neoxo: Mas naistalovany MS net compactframework?
neoxo (133)|14.10.2007 18:02
Ano mam nainstalovanu verziu 2.0

quick100 (38)|14.10.2007 18:06
U mne to funguje taky, ale jen kratce po vyjmuti... Kdyz se pokusim kartu vlozit treba druhy den, kdyz jsem mezitim se zarizenim pracoval, tak se ovladace opet nenactou... :(
extreeme (2)|22.5.2008 23:38
Kupil som si k Mio A701 (WM6) Spectec SDW-820, nainstaloval drivery, pripojil sa k AP, vsetko v poriaku az na jeden zasadny problem. PDA si od AP nevyziada IP cze DHCP ale stale si "vymysli" 169.254.43.244 co sposobi, ze som sice k AP pripojeny, nejde mi vsak internet.

Skusal som driver na instalacnom CD, najnovsi driver z webu Spectec a stale nic. Utilita WLAN IP Maganer mi pise, ze mam na rozhrani wlan11b nastavene pouzit DHCP nie staticku IP tak uz som naozaj zufaly, neviem kde je problem. Poradte mi prosim
neoxo (133)|23.5.2008 10:43
jo tu IP adresu co ti zobrazuje to je APIPA, automaticka privatna ip adresa, tu si windows nastavi sam ak nedostane od DHCP IP adresu.
Kludne si nastav staticku IP adresu a pojde ti to. Asi tam je nejaky problem s kartou - driver a DHCP na wifi routri.
extreeme (2)|23.5.2008 14:59
[QUOTE="neoxo"]
Kludne si nastav staticku IP adresu a pojde ti to. Asi tam je nejaky problem s kartou - driver a DHCP na wifi routri.
[/QUOTE]

A aku staticku IP ? Kazda Wifi siet moze pouzivat v ramci ine rozsahy. Okrem toho by to asi chcelo nastavit aj gateway, submask a dns.

Skusal som na svojom "AP" (komp+wifi), nastavil som si spravne IP (192.168.2.20), Gateway (192.168.2.1), Submask (255.255.255.0) aj DNS (192.168.2.1), PDA pise connected, na internet sa nedostanem, aj Pocket Ping na 192.168.2.1 hlais Request Timeout.

WLAN Utility este ukazuje Tx ako 0 a Rx ako nejake cisla, teda to vyzera ze wifi prijima ale nevysiela.
compelak (1)|27.5.2008 12:25
Mam Just mobil SDIO WIFI kartu . Rozmyslam o prechode na WM6 . Funguje tato karta pod WM6?
Pedro021 (21)|5.7.2008 22:03
asi nikto newiete ci sa da zohnat tato uzasna karta aj na nasom trhu SD 2Gb+WiFi ale ako jedina dobra a dostupna mi vychadza tato tu neviete mi poradit ci mi pojde:?: diky :D :yes:
Garfield451 (3)|26.3.2009 09:04
Ahoj.
V ziadnom pripade nedoporucujem. Tato wifi karta nepodporuje windows mobile 6. Ja sam som sa popalil na tejto skusenosti. Vyhodil som za kartu 57 euro a teraz mi je nanic. Hladam vhodny driver,ale bez uspechu. Takze pokial mas as MIO s OS cross bow ( windows mobile 6 ) tak neodporucam kartu Ovislink WL-1100 SD