Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie
Zobrazené výsledky: 1 až 3 z 3

Téma: nová SD64Mb mi v MDA1 nejde

  1. #1
    Pravidelný diskutér
    Registrace
    Feb 2004
    Příspěvků
    201

    zdravím!
    tak jsem si za těžce urvané peníze z rodinného rozpočtu koupil SecureDigital64Mb. při robalení jsem si všim nápisu "high speed" a v tom možná bude ten zakopaný pes. prostě po zasunití karty (správně, nepotřeboval jsem ani kladivo, jinak mám i sekerku) mi MDA napíše neznámý typ karty, vyberte ovladač - ten samozřejmně vybrat nejde- pořád jen storage card CF, ale s tou to nejde. tak jsem zkusil ji vrazit do foťáku a tak funguje v pohodě, tak jsem ji zformátoval ve foťáku a vrátil zpět do MDA a .... prd. tak jsem tu starší nechal v MDA, tak jede a tu novou "rychlou" dal do digiťáku. MDA1 novější karty nezná?
    Odpovídat lze po přihlášení

  2. #2

    ipf ipf je offline
    Starousedlík SMob
    Registrace
    Dec 2003
    Příspěvků
    2,145

    Citace Původně odesláno od solory
    zdravím!
    tak jsem si za těžce urvané peníze z rodinného rozpočtu koupil SecureDigital64Mb. při robalení jsem si všim nápisu "high speed" a v tom možná bude ten zakopaný pes. prostě po zasunití karty (správně, nepotřeboval jsem ani kladivo, jinak mám i sekerku) mi MDA napíše neznámý typ karty, vyberte ovladač - ten samozřejmně vybrat nejde- pořád jen storage card CF, ale s tou to nejde. tak jsem zkusil ji vrazit do foťáku a tak funguje v pohodě, tak jsem ji zformátoval ve foťáku a vrátil zpět do MDA a .... prd. tak jsem tu starší nechal v MDA, tak jede a tu novou "rychlou" dal do digiťáku. MDA1 novější karty nezná?
    V nějaké diskusi už to tady zaznělo: "higspíd" v MDA nechodí.
    Odpovídat lze po přihlášení



  3. #3
    Starousedlík SMob
    Registrace
    Jan 2004
    Příspěvků
    931

    V DATAPHONE2 High Speed 256 MB Lexar zcela bez problemu.
    Odpovídat lze po přihlášení

Podobná témata

  1. VARIO - nová baterie nejde nabít.
    Od martinV_ce4you v sekci Zbývající PPC
    Reakcí: 1
    Poslední příspěvek: 20-01-2008, 11:31
  2. Problém...nejde přeflešovat nová ROM od Qteku 9100 !!!
    Od Jarda Lukas v sekci Zbývající PPC
    Reakcí: 3
    Poslední příspěvek: 26-03-2006, 22:09
  3. Reakcí: 3
    Poslední příspěvek: 18-04-2004, 19:06
  4. Reakcí: 4
    Poslední příspěvek: 13-03-2004, 15:36