Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 5 z 5

Téma: Problém s S42 na OziCE

  1. #1
    Nováček
    Registrace
    Jul 2005
    Příspěvků
    2

    Mám na OziCe 1.11.4 Beta následující problém:
    Oscannuji mapu , zkalibruji jí (S42, pomocí S42 user).Převedu na ozf. Nakopíruji do PDA.
    Mapa mírně nesedí, je posunutá o nějakých 150m.
    Pokud "udělám" track, tak track je správně (po následném importu do "velkého" - PC Oziho) je umístěn naprosto přesně.
    Takže mapa je zjevně zkalibrovaná dobře.
    Ovšem v "malém" Ozim je mapa (bitmapa podkladu) posunutá o nějakých 150 m šikmo. Prostě jako by OziCe nebyl schopen načist správně S42.
    Posun je prakticky shodný, jako když změním na "velkém" S42 do WGS84...
    Co s tím?
    U velkého oziho se to řeší souborem "datums.dat", ten pro CE jsem ale nikde nenašel.
    Odpovídat lze po přihlášení

  2. #2
    Obyvatel SMob
    Registrace
    Apr 2005
    Příspěvků
    466

    myslim, ze jsem to tu uz uvadel v jinem vlakne, zkusim pohledat.

    EDIT:

    taky jsem mel spoustu veci v S-42, ale zacalo to byt najednou "mimo". V *.map souboru jsem tedy vymenil ten radek s s-42 za :

    Pulkovo 1942 (1),WGS 84, 0.0000, 0.0000,WGS 84

    nebo udelat check calibration a misto s-42 zadat to pulkovo.
    Odpovídat lze po přihlášení



  3. #3
    Obyvatel SMob
    Registrace
    Apr 2005
    Příspěvků
    466
    Odpovídat lze po přihlášení

  4. #4
    Nováček
    Registrace
    Jul 2005
    Příspěvků
    2

    Citace Původně odesláno od Ivanm
    myslim, ze jsem to tu uz uvadel v jinem vlakne, zkusim pohledat.

    EDIT:

    taky jsem mel spoustu veci v S-42, ale zacalo to byt najednou "mimo". V *.map souboru jsem tedy vymenil ten radek s s-42 za :

    Pulkovo 1942 (1),WGS 84, 0.0000, 0.0000,WGS 84

    nebo udelat check calibration a misto s-42 zadat to pulkovo.
    Neuvěřitelný, opravdu to funguje. Malý ozi byl zjevně zmatený při načtení mapy zkalibrované do S42 user...
    Mapa je při Pulkovo 1942(1) dobře, track taky.
    Děkuji.
    Odpovídat lze po přihlášení

  5. #5
    Obyvatel SMob
    Registrace
    Apr 2005
    Příspěvků
    466

    Jasne ze to funguje!!! : Preci, kdyz to poradim JA, sam veliky Ivanm, tak musi...

    ops:

    Prelozeno do cestiny-to jsem rad, ze to pomohlo. Poprve me to taky trochu soklo. /šoklo/

    EDIT: myslim, ze byl zmateny i novy OZI PC.
    Odpovídat lze po přihlášení

Podobná témata

  1. ako vam funguje power mangement s OZIce ?
    Od japo_ce4you v sekci OziExplorerCE
    Reakcí: 2
    Poslední příspěvek: 26-09-2008, 17:20
  2. OziCe 2.02 nefunguje na FS N560
    Od Dalibor Adamek v sekci OziExplorerCE
    Reakcí: 2
    Poslední příspěvek: 24-02-2008, 15:06
  3. OziCE a vytížení procesoru
    Od HH v sekci OziExplorerCE
    Reakcí: 2
    Poslední příspěvek: 16-01-2008, 14:15
  4. OZIce a Mio A701
    Od sundsval v sekci OziExplorerCE
    Reakcí: 3
    Poslední příspěvek: 15-05-2006, 15:05
  5. OziCe + GPS + iPAQ
    Od simonik2_ce4you v sekci Zbývající zařízení HP a Compaq
    Reakcí: 4
    Poslední příspěvek: 21-03-2005, 14:22