Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 14 z 14

Téma: Jak nastavit v INBOX defaultní kódování Central European (Windows)

  1. #1
    Starousedlík SMob
    Registrace
    Sep 2004
    Příspěvků
    1,648

    Mám problém při prohlížení mailů z ce4you, kde se mi zobrazuje místo diakritiky čtvereček. Je to způsobeno tím, že kódování je nastaveno na Central European (ISO). Když to v daném mailu přepnu na Central European (Windows) je vše v pořádku. Je možné nastavit kódování na Central European (Windows) defaultně, abych nemusel u každého mailu kódování přepínat?
    Odpovídat lze po přihlášení

  2. #2
    Občasný diskutér
    Registrace
    Jan 2005
    Příspěvků
    62

    Pokud Outlook, tak asi ne ten Pocket...:
    Horni menu: Tools - Options - Mail Format - Fonts - International Fonts - a tam už to snad je jasné. Ale co Outlook, to asi bude jiny trochu postup. Tohle je pro verzi 2002, co je dodavana s cihlou.
    Lze take nastavit neautomatické rozpoznávání kodovani a pak to stelovat rucne pro kazdy mail.
    Odpovídat lze po přihlášení



  3. #3
    Starousedlík SMob
    Registrace
    Sep 2004
    Příspěvků
    1,648

    Myslím INBOX (messaging) v PDA.
    Odpovídat lze po přihlášení

  4. #4
    Občasný diskutér
    Registrace
    Jan 2005
    Příspěvků
    62

    Já s tím problém nemám, takže bych usuzoval na nastavení fontu v registrech nebo IE. Píše se o tom tady a zde, nakonec o problémech s češtinou obecněji i tuhle .
    Osobně jsem nastavení fontu v Messagingu samotném v registech zatím nevypátral...
    Odpovídat lze po přihlášení

  5. #5
    Starousedlík SMob
    Registrace
    Dec 2001
    Příspěvků
    3,121

    taky mozna jeste regional settings...
    Odpovídat lze po přihlášení

  6. #6
    Občasný diskutér
    Registrace
    Jan 2005
    Příspěvků
    62

    Pokud se nemýlím, tak e-mailové zprávy obvykle mají ve své struktuře také informaci o kódování zprávy (mezi znaky < a >), takže mne napadá, zda Messaging nějak ztratil schopnost se korektně přepnout kódování. Zlobí to i nyní? Projevuje se závada také u zpráv z jiných serverů (odesílatelů)?
    Mně se u mailů od ce4you automaticky nastavuje kódování Win1250. A obdobně se automaticky nastavuje kódování podle kódování příchozí zprávy.
    Odpovídat lze po přihlášení

  7. #7
    Starousedlík SMob
    Registrace
    Sep 2004
    Příspěvků
    1,648

    V Reggional Settings mám nastaveno Czech.
    U jiných mailů se to přepíná ja jiné kódování, tak nevím kde může být problém
    Odpovídat lze po přihlášení



  8. #8
    Nováček
    Registrace
    May 2006
    Příspěvků
    0

    Tento problém mám na TyTN také. Bez instalované lokalizace (ale se zapnutým Czech v Regional Settings) bohužel Outlook vytváří defaultně zprávu v ISO-8859-1 (Western Encoding). Hledal jsem v registrech, ale netuším jak to změnit...
    Odpovídat lze po přihlášení

  9. #9
    Nováček
    Registrace
    May 2006
    Příspěvků
    0

    Kdyz otevru Inbox a v nem doslou zpravu, v nabidce Menu/Languages mam zatrzeno jako default Unicode (UTF-8). Zcela bez problemu ctu prakticky vse, co mi doslo spravne cesky. Kdyz dam vytvorit novou zpravu nebo odpovidam na otevrenou, pak v Menu Message Options Language mam nastaveno Central European (Windows) a nemam vcelku problem ani s odesilanymi zpravami...Ale je jiste mozne zadat i zde Unicode (UTF-8).
    Odpovídat lze po přihlášení

  10. #10
    Nováček
    Registrace
    May 2006
    Příspěvků
    0

    Mluvím zde o nové zprávě, ta se nevytváří v CP1250 či UTF-8, ale ISO-8859-1, defaultně.. Mohu to změnit v Options, ale při další zprávě je to zase stejné...
    Odpovídat lze po přihlášení

  11. #11
    Nováček
    Registrace
    May 2006
    Příspěvků
    0

    Jedná se mi o toto nastavení, pro správné fungování češtiny je nutné tam dostat defaultně CP1250 či UTF-8, dokonce i s plnou lokalizací je to špatně, a český email se odešle nekorektně:

    Odpovídat lze po přihlášení

  12. #12
    Občasný diskutér
    Registrace
    Feb 2004
    Příspěvků
    48

    I s instalovanou lokalizací se tam stále nabízí Západoevropské jazyky... :-(
    Odpovídat lze po přihlášení



  13. #13
    Nováček
    Registrace
    May 2006
    Příspěvků
    0

    Kód:
    Dobrý den,
    příslušná hodnota v registrech, která má vliv na toto nastavení je:
    
    [HKEY_LOCAL_MACHINE\nls]
    "SystemLCID"=dword:00000405
    
    S pozdravem a přáním hezkého dne
    Petr Mahdal
    Odpovídat lze po přihlášení

  14. #14
    Občasný diskutér
    Registrace
    Feb 2004
    Příspěvků
    48

    Zkusil jsem, upravil jsem to, soft reset a opět tam bylo zpět LCID 1033. Tak jsem zkusil jinou variantu. Upravil jsem registr, vysunul klávesnici, zasunul (tím se občerství registr v paměti), soft reset a už je to v pohodě, nabízí to středoevropské jazyky .:yes: :yes:
    Odpovídat lze po přihlášení

Podobná témata

  1. jak nastavit hlavni (defaultni) mp3 prehravac
    Od xfl v sekci Zbývající PPC
    Reakcí: 1
    Poslední příspěvek: 30-12-2008, 15:17
  2. defaultní klávesnice - jak nastavit v registrech?
    Od Carpenter_ce4you v sekci + Registry
    Reakcí: 2
    Poslední příspěvek: 28-03-2007, 23:54
  3. Reakcí: 18
    Poslední příspěvek: 25-03-2005, 14:51
  4. Jak nastavit defaultni aplikaci?
    Od sorX_ce4you v sekci Programy pro Pocket PC
    Reakcí: 5
    Poslední příspěvek: 22-12-2004, 21:30
  5. Jak nastavit inbox?
    Od andrija v sekci Programy pro Pocket PC
    Reakcí: 4
    Poslední příspěvek: 30-03-2004, 20:19