Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 11 z 11

Téma: Jak upgradovat na H36xx stavajici PocketPC 2002 na novejsi verzi PocketPC 2002

  1. #1
    Nováček
    Registrace
    Jun 2002
    Příspěvků
    7

    Zdravim,

    chtel bych se zeptat proc mi nejde upgradovat dale nahoru PcoketPC 2002 ?? U kolegu to slo bez problemu, ale u meho iPAQa to nejde.
    Z pocketPC 2000 to slo bez problemu, jenze jsem to upgradnul na tu chybovou ROM 2.07.

    S pozdravem
    Odpovídat lze po přihlášení

  2. #2
    Občasný diskutér
    Registrace
    Mar 2002
    Příspěvků
    107

    Z verze 2,07 na verzi 2,14 to nejde. Musíte tam dát verzi 1,77 a teprve pak verzi 2,14. Verze 2,07 obsahuje ješte hodne systémových chybiček.



    http://kameniczki.wz.cz kameniczki@kameniczki.wz.cz
    Odpovídat lze po přihlášení



  3. #3
    Starousedlík SMob
    Registrace
    Dec 2001
    Příspěvků
    3,121

    ja jsem bez problemu z 2.07 upgradoval a dokonce mam pocit, ze compaq uverejnil pak i nejakou "opravu" pro takove "chytraky" co upgradovali na nefinalni verze.
    Odpovídat lze po přihlášení

  4. #4
    Nováček
    Registrace
    May 2006
    Příspěvků
    0

    Taky jsem to upgradnul z 2.07 na 2.14, po mnoha problemech jsem to udelal pres USB.
    Odpovídat lze po přihlášení

  5. #5
    Nováček
    Registrace
    Jun 2002
    Příspěvků
    7

    Mně nejde ani na 1.77 ani na 2.14.
    Bud to vyhodi chybu COM PORT failure....Active sync jede v poradku..a nebo to napise chybu UPGRADE ERROR.
    Vzdy, kdyz se vypne pri upgradu iPAQ, tak jen problikne ukazatel v procentech a jiz nenaskoci...asi to pres ten serial blbne, jenze USB kabel nemam ((
    Nastaveni COM PORTu uz sem vyzkousel vsechny moznosti a je to porad stejne.
    Tu zaplatu od Compaqu (flash manager) mam taky nainstalovanou a nic.
    Odpovídat lze po přihlášení

  6. #6
    Občasný diskutér
    Registrace
    Mar 2002
    Příspěvků
    107

    I kdyz tam budete mít Flash managera v2,07 má práve chyby ve Flash Port a i USBPort. Pokud to budete zkoušet, muže se stát , že původní verzi OS vymažete a nová se neflešne korektne, spadne pripojení a budete muset do servisu. Je možné to udelat, ale pokud s tím nemáte zkušenosti tak Vám to nedoporučuji. A radit pres dikusii, je zložité.




    http://kameniczki.wz.cz
    Odpovídat lze po přihlášení

  7. #7

    DD_ DD_ je offline
    Nováček
    Registrace
    Jul 2010
    Příspěvků
    0

    No mel jsem stejny problem. Vyresil sem ho nakonec docela krkolome a to flashnutim na 1.77 pomoci bootmanageru a seriove konzole kde se tam cela ROMka postupne nahrava pres xmodem a pak se nejakymi prikazy flashuje primo pers konzoli. Pote slo jiz bez problemu updatnout na 2.14
    Odpovídat lze po přihlášení



  8. #8
    Nováček
    Registrace
    Jun 2002
    Příspěvků
    7

    a toho bootmanagera a tu seriovou konzoli sezenu kde prosim ??
    Dival jsem se na nektere servery venovane PocketPC softu a nic jsem tam nenasel
    Odpovídat lze po přihlášení

  9. #9
    Občasný diskutér
    Registrace
    Mar 2002
    Příspěvků
    107

    pošli mi mail, pošlu Ti to...

    kameniczki@kameniczki.wz.cz
    Odpovídat lze po přihlášení

  10. #10
    Nováček
    Registrace
    Jun 2002
    Příspěvků
    7

    Přes tu konzoli se to také ne a ne spojit.
    Ale mám udělanej backup předchozí ROM (1.77), ale mám strach to restorovat, protože to Compaq nedoporučuje, že by to nemuselo dopadnout dobře.
    Máte někdo zkušenosti s tímto restorováním na předchozí ROM ?? A jak to dopadlo atd.

    Nevím totiž jak se sbavit té proklaté verze 2.07
    Odpovídat lze po přihlášení

  11. #11
    Nováček
    Registrace
    Jun 2002
    Příspěvků
    7

    Tak jsem již ten problém vyřešil.Celý problém je v BOOTLOADEROVI a je nutné jej přeflashovat. Potom již lze bez problémů upgradnout na 2.14.
    Všem kdo mají stejný problém doporučuji stáhnout odsud tento malý zip zoubor.Návod na použití je obsažen v ZIP souboru.

    http://bluetooth.webpark.cz/207fix.zip

    Hodně zdaru.
    Odpovídat lze po přihlášení

Podobná témata

  1. Upgrade PocketPC 2000 na PocketPC 2002 na iPAQu 3130
    Od Sumak v sekci Programy pro Pocket PC
    Reakcí: 5
    Poslední příspěvek: 20-02-2005, 10:35
  2. pocketpc 2002 a upgrade.
    Od vejtruba v sekci Zbývající zařízení HP a Compaq
    Reakcí: 2
    Poslední příspěvek: 20-02-2004, 08:56
  3. PocketPC 2000 vs PocketPC 2002
    Od hlp v sekci Zbývající zařízení HP a Compaq
    Reakcí: 2
    Poslední příspěvek: 18-02-2004, 12:01
  4. Je možné se vrátit z PocketPC 2003 (iPAQ 3970) zpět na PocketPC 2002?
    Od PaTER_ce4you v sekci Zbývající zařízení HP a Compaq
    Reakcí: 4
    Poslední příspěvek: 12-10-2003, 20:42
  5. PocketPC 2002 a 802.1x
    Od Fik_ce4you v sekci Programy pro Pocket PC
    Reakcí: 4
    Poslední příspěvek: 17-04-2003, 10:42