reklama
Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Aplikace
Auto-Moto
Mobilní telefony
Notebooky
Příslušenství
Tablety
Wearables
Ostatní
O nás  |  Napište nám
Facebook  |  Twitter
Svět hardware  |  Digimanie
TV Freak  |  Svět audia

Téma: Windows98 a Vario- nevidí se :(

30.7.2007 06:47
pavouk28zkoušel jsem activesync pro W98 a nic.. i jine programy pro synchronizaci. Windows se tvari ze jsem zadne zarizeni pres USB nepripojil. Poradíte co s tím ?
30.7.2007 08:06
Surgical_ce4youVario používá WM5.x (neoficiálně i WM6.x), kterážto komunikují s počítačem výhradně přes AS 4.x (a novější).
ActiveSync 4.x vyžaduje pro svoji funkci minimálně W2K a novější, W98 není (a nebude) podporován, Outlook 2002 a novější (Outlook2000 není a nebude podporován).

Toť celé.

P.S. S Vistama a Outlookem 2007 vše funguje bez chyby.
30.7.2007 08:11
Zdenek MalinskyProblém je v tom, že máš Vario s OS Windows Mobile 5, který potřebuje ActiveSync 4.0 a výše (tedy 4.1, 4.2...) a tento zase vyžaduje Windows 2000 (SP4), Windows XP (SP2) a Windows Server 2003 (SP1) ve spojení s Outlooky 2000, 2002 nebo 2003.

Více zde a taky zde.

Osobně bych doporučil nainstalovat XP (SP2).
30.7.2007 09:05
pavouk28díky za radu..proto jsem se marne snazil..vyresim to tedy pres XP