Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 2 z 2

Téma: Asus A639 problém s dobíjením

  1. #1
    Nováček
    Registrace
    Jan 2007
    Příspěvků
    3

    pda je vybité, zapojím dobíjení a svítí červená led cca po 2 min. vypne a nesvítí žádná led a aku hlásí stav 100%, vypojím nabíjení a po chvilce zase klesne napětí aku na 20% a pořád takhle dokola. Posílal jsem to na reklamaci tam se jim to neprojevilo, ale pro jistotu vyměnili desku a závada je pořád stejná. Neví někdo kde je problém, nesetkal jse s tím někdo

  2. #2
    Honza9_ce4you
    Guest

    Jo ja mam take takový problem u 636ky. Dela me to u autoadapteru . Po zapojení při vybité baterce svítí červena , pak zhasne a treba za 10 minut se rožne. Je to nahodne a pořad se opakuje. Myslím si že je špatny konektor na drzaku PDA nebo je vadna baterie. U adapteru 220 to nedela.



Podobná témata

  1. Problém s dobíjením
    Od rriha v sekci Touch Pro2
    Reakcí: 10
    Poslední příspěvek: 16-07-2009, 12:51
  2. Asus A639 Igo 2008 problem s GPS
    Od Tete v sekci Zbývající zařízení Asus
    Reakcí: 8
    Poslední příspěvek: 26-03-2009, 14:32
  3. Reakcí: 5
    Poslední příspěvek: 25-01-2009, 14:11
  4. ASUS A639 - problém s displayem
    Od dark_hood v sekci Zbývající zařízení Asus
    Reakcí: 9
    Poslední příspěvek: 27-09-2008, 22:28
  5. Asus A639 -problém s tlačítky
    Od x-internetak v sekci Zbývající zařízení Asus
    Reakcí: 25
    Poslední příspěvek: 07-08-2007, 07:50