Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 5 z 5

Téma: problem s "odpadavajici" SD kartou na Qtek9100 (wizzard, vario)

  1. #1
    Obyvatel SMob
    Registrace
    Dec 2005
    Příspěvků
    464

    Zjistil jsem dalsi problem, ktery ale muze byt pricinou nekterych problemu drive zde diskutovanych: stava se mi, ze zniceho nic prestane qtek videt pametovou kartu (sandisk 1GB), ukazatel mista v spb pocketplus ukazuje 0% volneho i kdyz je volneho vice nez 50%. Kartu staci vycvaknout a zacvaknout a opet je vse ok.
    V soucasne dobe nemam na karte nainstalovany zadny rezidentni program (myslim ze treba zrovna spb na karte muzou zpusobovat nektere restarty pri jejim "odpadnuti), ani nenechavam aplikace z karty trvale bezet.
    Mate, prosim, nekdo podobny problem? Dneska mi kvuli tomu rano nezahral mortplayer(mam ho nainstalovany v interni pameti prave proto, ze ho pouzivam jako budik) , protoze mam nastavenou mp3 z karty, takze mi jenom zahlasil cannot playbeck, rozsvitil displej a konec.
    Je to velice neprijemne a zacinam vazne uvazovat o reklamaci zarizeni.

  2. #2
    Obyvatel SMob
    Registrace
    Dec 2005
    Příspěvků
    441

    já jsem to měl na staré rom T-Mobile min. jedenkrát za den, ale přisuzoval jsem to kartě, teď mám tu novou rom a tam se mi to zatím ani jednou nestalo



  3. #3
    Obyvatel SMob
    Registrace
    Dec 2005
    Příspěvků
    441

    vzpoměl jsem si, že na staré rom jsem aplikoval tento tweak a po jeho aplikaci se to stávalo méně:
    CF/SD disappearance intermittently
    HKEY_LOCAL_MACHINE\System\StorageManagerPNPUnloadD elay=1500
    The solution is to change PNPUnloadDelay to 4096.
    Soft Reset is required after the application of this registry hack.
    I tried this but I am still experiencing problem..Soft reset is only way to get CF/SD back.

  4. #4
    Nováček
    Registrace
    Feb 2007
    Příspěvků
    0

    mam taky sandisk a delalo mi to pri starem firmwaru na qteku, ted sem si dal ten novy s XDAdev a uz se mi to nestalo, takze doporucuji upgrade .)

  5. #5
    Nováček
    Registrace
    May 2006
    Příspěvků
    0

    Už se to tu řešilo, upgradněte na nejnovější oficiální ROM od T-Mobilu a bude to OK, pročtěte a pokračujte zde
    Díky za pochopení

Podobná témata

  1. Spolehlive fungujici instalace qtek9100, MDA Vario, HTC Wizzard
    Od JecminekMaselnik v sekci Zbývající PPC
    Reakcí: 13
    Poslední příspěvek: 23-10-2006, 16:05
  2. Vario, Wizard, Qtek9100 - ROM 2.21.xx.xx
    Od macula_ce4you v sekci Zbývající PPC
    Reakcí: 18
    Poslední příspěvek: 04-09-2006, 18:17
  3. MDA Vario problém s kartou?
    Od Filippo v sekci Zbývající PPC
    Reakcí: 4
    Poslední příspěvek: 26-07-2006, 18:25
  4. SoftKey CZ VARIO,QTEK9100
    Od Roman.34 v sekci Zbývající PPC
    Reakcí: 1
    Poslední příspěvek: 14-03-2006, 11:51