Favicon Svethardware.cz  Svět hardware   Fórum Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 9 z 9

Téma: Pocket Teacher + WM5

  1. #1
    Nováček
    Registrace
    Dec 2005
    Příspěvků
    30

    Zdravim,
    zkousel jsem instalovat na IPAQ 2190 + WM5:

    1) Pocket Teacher . Instalace probehne, program se ani neprida (odebrat programy), ale do programu se naistaluje. Nelze spustit. Okamzite zamrzne cely ipaq.

    2) Pocket Translator se naistaluje, dokonce i spusti, ale je uplne prazdy.

    Ma nekdo zkusenost jak to rozchodit? Na Aponia software (vyrobce) mi nikdo nedovede ani odpovedet. Uz jsem tam posilal 2 dotazy na technickou podporu a ani se neozvali. Tak nevim k cemu tam je.

    Dekuji
    Odpovídat lze po přihlášení

  2. #2
    Pravidelný diskutér
    Registrace
    Jul 2005
    Příspěvků
    203

    Dobrý den, mám úplně ten samý problém s Pocket Translatorem. Už jste přišel na způsob řešení?
    Odpovídat lze po přihlášení



  3. #3
    Starousedlík SMob
    Registrace
    Jun 2004
    Příspěvků
    9,300

    A jsou oba programy WM5 kompatibilni?
    Odpovídat lze po přihlášení

  4. #4
    Pravidelný diskutér
    Registrace
    Jul 2005
    Příspěvků
    203

    Na ofic. stránkách píší Pocket PC 2002 a vyšší, tudíž by měli být. Nemám sice verzi 2005 ale tuším, že kompatibilní by měla být i verze 2004.
    Odpovídat lze po přihlášení

  5. #5
    Občasný diskutér
    Registrace
    May 2005
    Příspěvků
    68

    Nevím, jak je to s Pocket Teacher, ale pro Pocket Translator 2005 byl vydán update pro WM5.
    Odpovídat lze po přihlášení

  6. #6
    Pravidelný diskutér
    Registrace
    Jul 2005
    Příspěvků
    203

    Děkuji, nevíte, jestli nebyl vydán i update pro verzi 2004?
    Odpovídat lze po přihlášení

  7. #7
    Pravidelný diskutér
    Registrace
    Feb 2003
    Příspěvků
    193

    Citace Původně odesláno od rkupka
    Na Aponia software (vyrobce) mi nikdo nedovede ani odpovedet. Uz jsem tam posilal 2 dotazy na technickou podporu a ani se neozvali. Tak nevim k cemu tam je.
    Mam naprosto stejne zkusenosti. : Je to opravdu velika skoda, ze maji takovy pristup k zakaznikovi.:no:
    Osobne mam zakoupeny Pocket Translator i Pocket Teacher a musim rict ze se jedna o skvele programy, ale naprosto je z meho pohledu degraduje pristup firmy Aponia svym ignorovanim pomoci zakaznikum v nesnazich. Nez jsem si programy zakoupil, tak jsem k nim i volal a bohuzel jsem obdrzel ne zcela presne (milne) udaje.
    Proste zde razi heslo "Pomoz si sam"

    Mira
    Odpovídat lze po přihlášení



  8. #8
    Nováček
    Registrace
    Dec 2005
    Příspěvků
    30

    Pocket Translator už pod WM5 funguje. Ale Teacher ne. Na podpoře jsem byl informovám, že ani fungovat nebude, protože končí s podporou. Tak že konec ... a vyhozené peníze
    Odpovídat lze po přihlášení

  9. #9
    Nováček
    Registrace
    Nov 2006
    Příspěvků
    6

    Citace Původně odesláno od Cake
    Nevím, jak je to s Pocket Teacher, ale pro Pocket Translator 2005 byl vydán update pro WM5.
    Ty ten update mas? Funguje ti? Pouziva se na Pocket translator 2005 nebo to ze starsi verze udela verzi 2005? Dik za odpoved...
    Odpovídat lze po přihlášení

Podobná témata

  1. Učitel cizích jazyků ve vaší kapse - Pocket Teacher 2004
    Od Michal Jelínek v sekci Programy pro Pocket PC
    Reakcí: 9
    Poslední příspěvek: 29-05-2006, 15:13
  2. Pocket Teacher na VGA zarizeni
    Od wisp_ce4you v sekci Programy pro Pocket PC
    Reakcí: 13
    Poslední příspěvek: 14-07-2005, 07:55
  3. Pocket Teacher a externi klavesnice
    Od Mira_ce4you_oldd v sekci Programy pro Pocket PC
    Reakcí: 5
    Poslední příspěvek: 08-07-2005, 08:41